A note on OSX 10.15 (Catalina)

Tuesday 8th October 2019

FlowPaper 3.3.3 is fully compatible with OSX 10.15 (Catalina). If you need to install FlowPaper Desktop Publisher on a new machine that has recently updated to Catalina then make sure you download the latest version available below:

https://flowpaper.com/publisher_builds/FlowPaper_Desktop_Publisher.dmg