How do I disable zoom?


How do I disable scroll wheel zoom in the desktop publisher?


You can't disable only mouse wheel zooming but you can disable all zooming in the left hand panel under "Behaviour". Scroll down to the bottom of this settings panel and you'll find "Disable All Zooming”.